Vấn đề: Người mua nhập cú pháp chốt đơn vào bài đăng Tin bán hàng nhưng không nhận được tin nhắn giỏ hàng.

 

Nguyên nhân: 

Có 2 nguyên nhân bao gồm: 

- Nhà bán bị giới hạn tần suất gửi tin (rate limit) do có lượt tương tác mua hàng cao, dẫn đến tình trạng không gửi được tin nhắn giỏ hàng tin bán hàng. 

- Facebook giới hạn tối đa 750 tin nhắn riêng tư (private reply) trong 1 giờ cho 1 bài đăng dạng Post, Reels. 


Giải pháp:

Hiện tại, Harasocial đang giới hạn lại mỗi trang trong 1 giờ chỉ gửi ra 550 tin nhắn riêng tư (private reply) tự động từ hệ thống qua Messenge (200 lượt còn lại để cho nhân viên trực chat phản hồi), nếu đạt ngưỡng giới hạn các tin nhắn sẽ gửi vào giờ tiếp theo. 

Bên cạnh đó, hệ thống cũng sẽ giới hạn lại việc gửi tin nhắn thông báo giỏ hàng còn 1 tin / 1 khách hàng / 1 bài viết

Với mỗi bình luận đúng cú pháp chốt đơn đầu tiên của khách hàng sẽ gửi 01 tin nhắn giỏ hàng. 

Từ bình luận đúng cú pháp thứ 2 trở đi sản phẩm sẽ được thêm vào giỏ hàng đã tạo trước đó, không gửi tiếp tin nhắn giỏ hàng.

Nếu giỏ hàng được xác nhận và tạo đơn, khi khách hàng tiếp tục bình luận đúng cú pháp sẽ gửi lại tin giỏ hàng và tạo giỏ hàng mới.